SAP Knowledge Base Article - Public

3149059 - Email showing after Email Mask request - Onboarding 1.0

Symptom

Onboarding Portal shows employee email in email address field even after the email's being masked in security

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors Onboarding 1.0

Cause

Email addresses in panels have keys mapped from candidate's record and not from the masked data source.

Resolution

This is an expected behavior

Keywords

Email, e-mail, mask, mapping, data , KBA , LOD-SF-OBD , Onboarding , Problem

Product

SAP SuccessFactors Onboarding all versions