Symptom
Unable to send email to candidate due to error Id=9c2936a8-9ba8-4fa7-af8a-bdd68f9650f3 & fingerprint=b4bf0bacac3b91cc4b81f17a0478ded6f1394a32
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Recruiting > Candidates
- From the Candidate tab, search the candidate using Candidate ID or candidate name
- Select the candidate name and you will be redirected to Candidate Profile
- On upper right corner of the profile, click the "Send Email" button
- Select email template
- Error pops up: "The server returned error: An application error occurred. Please try again later, or notify support..."
Cause
The content of the email template is pasted from another template, which is not a best practice due to hidden character and sensitivity of rich text code that affects the template.
Resolution
- Disable the current template and create a new one from blank template
- Manually type the content or if you use the Paste function ensure paste content source is from Plain Text editor such as NotePad
- Make sure all tokens rendered are valid.
- Save template
- Use this newly created template when sending an email to a candidate
Keywords
error, email, template, 6c0a8d35-afaf-45c4-aaac-669a46f8f880 , 9c2936a8-9ba8-4fa7-af8a-bdd68f9650f3, invalid, character, encoded, corrupted , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , How To
Product
SAP SuccessFactors Recruiting all versions