Symptom
Unable to send email to candidate due to errorId=9c2936a8-9ba8-4fa7-af8a-bdd68f9650f3, fingerprint=b4bf0bacac3b91cc4b81f17a0478ded6f1394a32
Reproducing the Issue
1. Home drop down choose Recruiting
2. Candidate tab and search for Candidate ID xxx
3. Select the candidate name > redirected to Candidate Profile
4. On upper right click the Send Email
5. Choose and Select Template : Template Name || with subject title: Template Name
Error pops up : The server returned error: An application error occurred. Please try again later, or notify support xxx
Cause
Invalid character in encoded URI which means there's invalid character captures causes the errorId=9c2936a8-9ba8-4fa7-af8a-bdd68f9650f3, the common case of the scenario is the content of the template is pasted from other template on Email Templates - which not best practice due to hidden character and sensitivity of rich text code affect the template.
Resolution
a. Disable the current template 'Template#1' and create NEW [Note: Do Not Copy and Paste OR Duplicate the template to NEW template to create]
b. Manually type the content or if you use Paste function ensure paste content source is from Plain Text editor such as NotePad.
c. All tokens render are valid
d. You may try to create a simple template and re run.
Keywords
KBA , LOD-SF-RCM , Recruiting Management , How To