Symptom
You notice that, when deleting e-mails from the Unassociated E-mails list, the e-mails in the list are automatically selected by the system, while, in the first time the work center is accessed and an e-mail is deleted, the system does not automatically select a new e-mail from the list.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Unassociated E-mails work center view.
- In the first time you enter the Unassociated E-mails view, no e-mails are selected in the list.
- Select an e-mail.
- Click More.
- Click Delete.
- See the e-mail is deleted and no new e-mails are selected in the list.
- Select a new e-mail.
- Click More.
- Click Delete.
- The e-mail is deleted.
- See that now, the first e-mail in the list is automatically selected.
Cause
This behavior happens due to the current orchestration of the SAP Cloud for Customer system framework.
Resolution
At the moment, this is considered as a known limitation for the SAP Cloud for Customer system.
Keywords
Limitation, C4C, Cloud for Customer, SAP Cloud for Customer, Framework, E-mails, Unassociated E-mails, Service, E-mail, Select, Automatically, Delete, Deletion, List, , KBA , AP-RC-UIF , C4C UI Framework , LOD-CRM-SRP , Service Request Processing , How To