SAP Knowledge Base Article - Public

3149123 - Product Images Are Not Displayed In Offline Mode In C4C

Symptom

You have synched offline and notice that the images in Products List are not displayed.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. While online, navigate to Products workcenter.
  2. Notice that the Images are shown in the Object Work List (OWL).
  3. Now Sync Offline.
  4. Notice that the Images are no longer displayed.

Cause

This is expected behavior due to a limitation in offline usage. It can affect lists such as the Products OWL or Products List in a Sales Document.

Resolution

You will need to open each Product individually and open the image from the Attachments facet.

Note: In order for this to be possible, Key User must allow Product Images to be downloaded to Offline.

Steps are:

  1. Administrator Workcenter.
  2. General Settings.
  3. Offline Settings.
  4. Attachment Download Tab.
  5. Download Document Types -> Add.
  6. Choose Workcenter View -> Product / Document Type -> Product Image.
  7. Save.

Keywords

KBA , LOD-LE-PRD-PRD , Product + Product Category Hierarchy , AP-RC-MOB-OFL-ATT , Offline Attachments , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions