Symptom
You have synched offline and notice that the images in Products List are not displayed.
Environment
SAP Cloud For Customer
Reproducing the Issue
- While online, navigate to Products workcenter.
- Notice that the Images are shown in the Object Work List (OWL).
- Now Sync Offline.
- Notice that the Images are no longer displayed.
Cause
This is expected behavior due to a limitation in offline usage. It can affect lists such as the Products OWL or Products List in a Sales Document.
Resolution
You will need to open each Product individually and open the image from the Attachments facet.
Note: In order for this to be possible, Key User must allow Product Images to be downloaded to Offline.
Steps are:
- Administrator Workcenter.
- General Settings.
- Offline Settings.
- Attachment Download Tab.
- Download Document Types -> Add.
- Choose Workcenter View -> Product / Document Type -> Product Image.
- Save.
Keywords
KBA , LOD-LE-PRD-PRD , Product + Product Category Hierarchy , AP-RC-MOB-OFL-ATT , Offline Attachments , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions