Symptom
This KBA provides the step on how to delete and re-create the config folder of Client Side Outlook Addin.
Environment
- MS Outlook
- SAP Cloud for Customer
Cause
This is required in case of any sync issues/ inconsistencies are observed with Client-side Outlook Addin.
Resolution
- Close the Outlook if it is opened.
- Open the Run window by pressing windows icon button and "R"
- Paste the following content: %LOCALAPPDATA%/SAP/C4C/
- Click OK
- Delete the "config" folder.
NOTE: The config folder gets re-created automatically once Outlook is opened.
Keywords
KBA , config , LOD-CRM-GW-OUT , Outlook , How To
Product
SAP Cloud for Customer core applications all versions