Symptom
SMS campaign creates more outbound SMS than expected. For example, you see more number of outbound count on Sinch side than number of sent text messages from MKT campaign performance or target group size.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.“
Environment
- SAP Marketing Cloud
Reproducing the Issue
- Run a campaign sending text messages.
- Check number of sent text messages from MKT campaign performance or target group size.
- Found the outbound count on service provider side is more.
Cause
For text messages (SMS) , the text message will be split on Sinch side when the message is longer than 160 characters. Large messages than 160 are split into 153-character segments.
(https://www.twilio.com/docs/glossary/what-sms-character-limit).
Resolution
If you don't want text message to be split into multiple ones, please make sure the message contains no more than 160 characters. Actually, you can check this information in the marketing text message view like below. In this example, there are 14 characters remaining. Therefore if the length of "First Name" is less than 14 Characters, the message won't be split.
See Also
Caution part mentioned in point 4 of Create Personalized Text Messages, Mobile Push Notifications and LINE Messages
Keywords
Sinch, multiple, text, sms , KBA , CEC-MKT-CPG-EXE , Campaign execution , Problem