SAP Knowledge Base Article - Public

3150066 - Survey Not Available On Visit

Symptom

Despite having set up Activity Plans and Routing Rules, surveys are not available in visits.

Environment

SAP Cloud for Customer

Reproducing the Issue

You have set up and activated Activity Plan, Routing Rule and Survey, all of which are active and valid for the relevant dates. Despite creating a Visit that matches the conditions, the relevant Survey is not available to be added to the Visit.

Cause

On the Activity Routing Rule, the facet Organizational Units was hidden. There is an entry in that facet. The Visit's sales data does not match the Sales Organization maintained in the rule.

Resolution

Create a Visit for the Sales Organization maintained in the rule and the Survey should be available.

Or

Delete the Sales Org from the Routing Rule. To do this, you will need to adapt the screen to make the facet visible, first.

See Also

KBAs:

  • 3096103 - Missing Surveys on Visits 
  • 2637252 - You Cannot Add Active Surveys to Your Visits
  • 2907297 - Surveys are not being listed to add in a Visit
  • 2713536 - The Survey Does Not Get Assigned to The Visit as Per Routing Rule

Keywords

Activity Plan, Routing Rule, Missing Survey, Sales Data , KBA , LOD-CRM-ACT-ROT , Activity Routing , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer core applications 2111