SAP Knowledge Base Article - Public

3150588 - Groupware Server Side Integration Welcome E-mail Not Coming From Your Tenant Address

Symptom

After provisioning a business user at Groupware Server Side Integration one Welcome e-mail is sent. However you noticed the 'from' address of the e-mail is not your Cloud for Customer tenant.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to E-Mail Integration.
  2. Go to Groupware Settings.
  3. Select Provisioning.
  4. Click the plus sign at the far right for the user you want to provision.
  5. On the next screen, the default organization is selected. Check and change it as necessary.
  6. Specify the profile that is assigned to all users in the organization by default.
  7. Select the checkbox to send a welcome e-mail to the user.

    An e-mail with instructions on how to proceed with SAP Cloud for Customer, server-side integration for Microsoft Outlook or SAP Cloud for Customer, server-side integration for Gmail is sent to the user following provisioning.

Cause

The address domain is from a dedicated integration server which communicates with Office 365/MS Exchange.
You will receive emails from domain @notifications.revenuegrid.com.

Resolution

The welcome e-mail sent to business users is a template with system features and steps to implement the integration.

At the moment this a standard template which is not customizable.

See Also

For further technical information about Server Side Integration URLs and IPs, please check KBA 2740072 - Determining IP Range For Groupware Server Side Integration

Keywords

Outlook, email integration, welcome, groupware , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2202