Symptom
After provisioning a business user at Groupware Server Side Integration one Welcome e-mail is sent. However you noticed the 'from' address of the e-mail is not your Cloud for Customer tenant.
Environment
SAP Cloud for Customer
Reproducing the Issue
Cause
The address domain is from a dedicated integration server which communicates with Office 365/MS Exchange.
You will receive emails from domain @notifications.revenuegrid.com.
Resolution
The welcome e-mail sent to business users is a template with system features and steps to implement the integration.
At the moment this a standard template which is not customizable.
See Also
For further technical information about Server Side Integration URLs and IPs, please check KBA 2740072 - Determining IP Range For Groupware Server Side Integration
Keywords
Outlook, email integration, welcome, groupware , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To