Symptom
When adding posts over the Feed tab in any Business Object (e.g Leads/Opportunities/Tickets) the system it is not sending an email.
Environment
SAP Cloud for Customer
Cause
Email Digests Feed Settings is not configured.
Resolution
Please proceed with the Email Digests Feed Settings Configuration
Keywords
Missing Email; Notification; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications 2111