SAP Knowledge Base Article - Public

3151114 - Error Invalid URL When Trying to Download an Add-in File

Symptom

When trying to download an add-in file from the Download screen, the following error message is displayed:

Invalid URL: The URL you are using has expired or is invalid. Please reinitiate the download within 10 minutes after reloading the download page.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Log in Cloud for Customer.
  2. Click at user menu profile.
  3. Select Downloads.
  4. Choose an add-in file and click at Download button.

Cause

The system only enables downloading the same add-in file one time per connection/session. This is the system behavior.

Resolution

If accessing the system via browser:

  1. Reload the page.
  2. Click at Download button again.

If accessing the system via App:

  1. Close the Download OWL.
  2. Click at user menu profile.
  3. Select Downloads.
  4. Click at Download button again.

In case the options above do not work, log out and re-log into the system.

Keywords

Error Message, Add-in, Add-on, Invalid URL, Download, Microsoft Outlook, Microsoft Excel , KBA , SRD-CC-OIN-XL , Excel Integration , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions