Symptom
When trying to download an add-in file from the Download screen, the following error message is displayed:
Invalid URL: The URL you are using has expired or is invalid. Please reinitiate the download within 10 minutes after reloading the download page.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Log in Cloud for Customer.
- Click at user menu profile.
- Select Downloads.
- Choose an add-in file and click at Download button.
Cause
The system only enables downloading the same add-in file one time per connection/session. This is the system behavior.
Resolution
If accessing the system via browser:
- Reload the page.
- Click at Download button again.
If accessing the system via App:
- Close the Download OWL.
- Click at user menu profile.
- Select Downloads.
- Click at Download button again.
In case the options above do not work, log out and re-log into the system.
Keywords
Error Message, Add-in, Add-on, Invalid URL, Download, Microsoft Outlook, Microsoft Excel , KBA , SRD-CC-OIN-XL , Excel Integration , LOD-CRM-GW-OUT , Outlook , How To