SAP Knowledge Base Article - Public

3151166 - Leads Quick View Actions Button is not Visible

Symptom

The Action button is not visible in the new Quick View from Lead View (Object Work List).

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open Lead View.
  2. Check the New Quick View.
  3. The button Actions is not visible.

Cause

To make the field visible you must enable at least one action via adaptation.

Resolution

  1. Open the Adaptation Mode.
  2. Go to the Lead Quick View.
  3. Select the button Actions.

Make at least one default action visible. Can be: 

  • Convert to Opportunity

  • Submit for Approval

  • Withdraw from Approval

  • Check Consistency

  • Convert to Account and Contact

  • Associate to Account and Contact

  • Convert to Individual Customer

  • Associate to Individual Customer

Keywords

action button missing; action; button visible; , KBA , LOD-CRM-MKT-PRO , Prospect , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2111