SAP Knowledge Base Article - Public

3151228 - Change/update Litmos Domain name when SSO is enabled

Symptom

How to change the domain name with out affecting SSO users and want to continue the same SSO.

Environment

SAP Litmos

Reproducing the Issue

It is a How-to request:

Cause

 

Requirement to change the domain name but users from SSO should not face any issue. Hence, did research and provided a solution.

Resolution

If customer have SSO enabled and they need to update the Litmos Domain name then they have to follow the below Process:

 

1. The first step is, we have to remove the SSO login redirect from our end.

2. Next, you will have to change the domain under account settings. The moment you change the domain SSO will get disconnected. So you should have Litmos Login Credentials Handy.

3. Now Login into your new domain with your username and password and check if your account is fine.

4. Next you have to login into your SSO account and update the Litmos URL which will generate a new Metadata and endpoint --> update the same in your integration page.

That's it now people who do not have access to SSO can login directly with Username and password and native SSO users can login via SSO Login.

Keywords

Domain_name, Change Domain, SSO , KBA , LOD-SF-LIT-DOM , Litmos Features - Custom Domain with SSL , How To

Product

SAP Litmos solutions all versions