SAP Knowledge Base Article - Public

3151903 - G/L account creation not available in starter system - S/4HANA Cloud

Symptom

 G/L account creation not available in starter system

Environment

SAP S/4HANA Cloud

Reproducing the Issue

In App Manage G/L Account Master Data (F0731A)  there is no button for G/L creation or change.

Cause

When your company orders an SAP S/4HANA Cloud starter system, SAP sets up a business client for you.

This system is pre-configured and contains demo data that you can use for evaluation purposes.

Copy, Edit and mass change option is only available in Test environment.

Resolution

The option to create a new G/L Account is not available, however you can copy the G/L Account and renumber and rename G/L accounts in the quality system.

See Also

Chart of Accounts Maintenance: Overview

Renumbering G/L Accounts: Before You Start

Renumbering G/L Accounts: FAQ

G/L Account Master Data

Keywords

starter system, create G/L account, F0731A , KBA , FI-FIO-GL-MD , Master Data Apps , FI-FIO-GL-MD-2CL , Master Data Apps (Public Cloud) , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions