Symptom
The Workforce software app is not working for users who have updated their devices to ios 15.2 on mobile devices.
A blank screen is appearing once the app is opened, few seconds later turns into a white screen.
Environment
SAP Time and Attendance Management by WorkForce Software
Workforce Applications Version 17.3.0.18
Reproducing the Issue
Update ios 15.2 on mobile device
Cause
Compatibility issues with iOS 15.2 and the application version 17.3.0.18
Resolution
Kindly follow the steps given below
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- Check that Safari is not in private mode
- Clear Safari History and Website Data
- Clear all Safari Website Data (Settings>Safari>Advanced > Website Data >Clear All Website Data)
- Restart Device
- Going to Settings>Safari>Advanced>Experimental Features> Turning off “Disable WebSQL”.
Keywords
ios 15.2, Workforce Applications Version 17.3.0.18, Safari, Disable WebSQL, Version compatability , KBA , XX-PART-WFR-TAM , SAP Time and Attendance Management by Workforce Software , Problem