SAP Knowledge Base Article - Public

3151949 - In Sales Quotes/Contracts, When You Clear the Account/Customer, Ship-to Is Not Cleared

Symptom

Ship-to field doesn't get cleared after you clear the Customer/Account in Sales Quotes and Contracts.

Environment

SAP Cloud for Customer

Reproducing the Issue

In Sales Quote:

  1. Go to Sales Workcenter.
  2. Navigate to Sales Quote view.
  3. Create a new Sales Quote.
  4. Add an Account.
  5. You can see that the Ship-To is automatically determined
  6. Change the Ship-To manually (related to Customer/Account).
  7. Clear the Customer/Account.
  8. You can see that the Ship-To wasn't erased.

This is also happening in Contracts.

Cause

Automatic Party Determination only changes the values of those parties, which were previously empty or only determined by party determination.

When a party was once manually entered, it is never overwritten by Party Determination. Otherwise, it would not be possible to enter a Party which differs from the determined Party, because it would be overwritten with the next party determination execution.

Resolution

This is the current system behavior and it is based on how the system was designed.

Keywords

Ship To ; Erased ; Cleared ; Account ; Sales Quotes ; Contracts , KBA , LOD-LE-CQP , Customer Quote Processing , LOD-LE-RC-PAP , Party Processing , How To

Product

SAP Cloud for Customer add-ins all versions