SAP Knowledge Base Article - Public

3152129 - Sending E-mail Is Not Possible due the Error Message "Sending E-mail Is Not Possible, No Sender Available"

Symptom

 Sending E-mail Is Not Possible due the Error Message "Sending E-mail Is Not Possible, No Sender Available".

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customer work center.
  2. Go to the Contact view.
  3. Open Contact ABC (ABC defined a Contact ID).
  4. Go to the Relationship facet.
  5. Select and Open a Business Partner.
  6. Go to the Activity facet, from the E-Mail section. 
  7. Click New.
  8. Click on Send.

The error message "Sending e-mail is not possible, no sender available" and "Save Failed" will be displayed.

Cause

The domain is not part of the list of supported domains maintained in the fine tuning - E-mail and Fax Settings.

Resolution

 This is the expected system behavior.

To solve the cause, the user should maintain the domain configured on business configuration; on fine tune; at E-mail and Fax Settings:

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects work view.
  3. Click on Open Activity List.
  4. Search and click on the activity E-mail and Fax Settings.
  5. Click on E-mail and Fax Settings.
  6. Add the domain under Allowed Sender E-Mail Domains.
  7. Click on Save and Close.

Keywords

Activities, e-mail, sender, Contact, Account , KBA , LOD-CRM-ACT , Activities , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions