Symptom
LMS User resets password on LMS Site, but they receive no email.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
1. Open the Site login page
2. Reset the password
3. The system shows the password is sent, but it is not received. The Email Audit report does not show the notification either.
Cause
LMS System Configuration > BizX > createIntegratedExternalUser is set to true and the user is a native LMS user.
When this setting is enabled, the users who register through the Site are expected to have their email address stored in BizX/Platform. The system will try to find the email address in BizX/Platform to send the password reset notification. This results in the native LMS users being unable to use this password reset function.
Resolution
The native LMS users can reset their password on the native LMS user login page.
See Also
2880339 - Integrated External Learners FAQ - Learning
Keywords
notification, external, site, password, reset, lms, mail , KBA , LOD-SF-LMS-NOT , Notifications , How To