SAP Knowledge Base Article - Public

3153028 - 'Cannot load tile' error occurs when trying to access an app

Symptom

When trying to access an app, you get the error Cannot load tile.

Environment

SAP S/4HANA Cloud.

Cause

Missing authorizations.

Resolution

Check the business catalogs and business users required to access the app in the Fiori Apps Library

Make sure that the business catalog needed to access the app is assigned to a role of your user.

Keywords

Cannot load tile, Kanbam, please remove the tile or reset its group, This tile could not be loaded.  , KBA , PP-KAB-2CL , KANBAN (Public Cloud) , PP-KAB , KANBAN , How To

Product

SAP S/4HANA Cloud Public Edition all versions