Symptom
Name and Prefix are not displayed correctly for Individual Customers.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customers Workcenter.
- Individual Customers view.
- Open any Individual Customer.
- Edit its Prefix.
- You can see that it does not appear in the full name.
Cause
The format of the displayed name is adjustable according to the customers needs. The cause of this issue is in a missing Business Configuration for NameFormats.
Resolution
In order to solve this issue, please follow the steps below:
- Go to Business Configuration Work Center.
- Go to Overview.
- Search for "Name" and select "General Business Partners".
- Click "Maintain Name Formats" from the upcoming list.
- Select the respective country and add a new row in "Details of Name Format".
- Select "Name Prefix" from the dropdown and place it in the field position of your choice.
- Save and Close.
Please note that the affected records are not automatically updated after this Business Configuration change. You will have to edit and save each record in order to see the correct name with the prefix displayed in the Individual Customers TI.
Keywords
Prefix ; Name ; Individual Customers ; Display ; Full , KBA , LOD-CRM-ACC , Account , How To