Symptom
You want to filter the Contracts with Installed Base as blank or any field which is blank.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Contracts workcenter.
- Open Advance filter.
- For the Installed Base field, make the selection as Exclude; Equal to * and choose Go.
The results displays all the contracts.
Cause
The filter to be used is "is Initial" blank and it will display all the results without installed based
Resolution
- Go to the Contracts workcenter.
- Open Advance filter.
- For the Installed Base field, make the selection as Is Initial and don't enter anything in the textbox.
See Also
The solution works for all the fields accross all workcemters.
Keywords
Tickets, Accounts, Filter ,Blank , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions