SAP Knowledge Base Article - Public

3153910 - Job Title is not available in Opportunities Contact tab

Symptom

The Job Title field is not available in the Contacts tab of an Opportunity.  The same field is available in Accounts.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work centre
  2. Go to the Accounts view
  3. Open any Account and click the Contacts tab
  4. Observe as "Job Title" is a listed field
  5. Go to the Sales work centre
  6. Go to the Opportunities view
  7. Open any opportunity and click the Contacts tab
  8. Observe as "Job Title" is not listed. 

Cause

The Job Title field is not available in Opportunities, as the Contacts in the Opportunity are independent of their Accounts. The Job Title is part of the relationship between a concrete Account and a Contact and not of the contact him/herself. This relationship is not available within the Opportunity.

Resolution

This is the expected system behaviour.

Keywords

job title, contact, opportunity, account , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2111