SAP Knowledge Base Article - Public

3154654 - Onboardee not able to login post refresh - Onboarding

Symptom

  • The Onboardees are unable to login post refresh.
  • When they try to log in with them nothing happens, the page makes a refresh and the username and password disappear.

Environment

SAP SuccessFactors Onboarding

Cause

The Set Welcome Password and Reset Password link expiration (in days) in 'Password & Login Policy Settings' could be set to 0 or 1 value

Resolution

To increase the Reset Password Link Expiration days. Kindly follow the below-mentioned steps:

  1. Go to Admin Centre > Password & Login Policy Settings
  2. Find “Set Welcome Password and Reset Password link expiration (in days)” and increase the number of days in the dialog box (recommended 30)
  3. Click on Set Password and Login Policy

Keywords

Onboardee unable to login, Password & Login Policy Settings, Set Welcome Password and Reset Password link expiration, Set Password and Login Policy , KBA , LOD-SF-OBX-ODM , Data Model , Problem

Product

SAP SuccessFactors Onboarding 2105