SAP Knowledge Base Article - Public

3155664 - File Disappears While Using Content Import Tool

Symptom

While using the Content Import Tool, after selecting to Import Files and the system validates the files, no status or Zip File Name shows up. It is not possible to schedule the job or change the Content Object ID.

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Go to Content > Import Content
  2. Select Add New Content
  3. Browse for the content file and proceed
  4. Configure content and item settings
  5. Wait for the import to complete
  6. Import finishes but screen does not show the content being validated

Cause

This is either a network or browser configuration that is managed by your IT team

Resolution

SAP Support does not troubleshoot browser or IT specific issues. If SAP Support does not face the same issue on your environment, it's an issue that will need to be handled by your IT team.

To following steps might assist in figuring out the issue:

  1. Using your browser, find the developer tools (each browser works differently so consult with the browser's guide)
  2. In the developer tools, use the network tools and make sure that logs are preserved
  3. Proceed with importing the content
  4. Check for any HTTP errors from the job
  5. Select the error request and view the Response

Based off the HTTP error and response information, engage your IT team.

Workaround:

  • Use a different environment and test if it works. If it does work, manually create the Content Object in the other environment. This will not work with SCORM2004 content.
  • Use a different network and/or browser.

Keywords

content, import, tool, disappear, remove, gone, visible, not, possible, learning, icontent, , KBA , LOD-SF-LMS-CNT , Content , LOD-SF-LMS-ADM , System Admin, Global Variables, References , LOD-SF-LMS-PCM , iContent , Problem

Product

SAP SuccessFactors Learning all versions