SAP Knowledge Base Article - Public

3155711 - One-time Customer (CPD account group) name does not get reflected in Manage Billing Documents app - SAP S/4HANA Cloud

Symptom

In Manage Billing Documents app, the one-time customer name maintained in billing index doesn't get reflected under the field 'Sold-to Party' or 'Payer', instead, the name maintained in customer master data is displayed.

Environment

SAP S/4HANA Cloud

Cause

In Manage Billing Documents app, partnership related information is fetched by CDS view C_BillingDocument_F0797. In this view, the sold-to party value actually reads from field KNA1-NAME1, which is supposed to be maintained in customer master data at customer master level, versus document level.

Resolution

This is by design that partnership name in billing index in Manage Billing Documents app get fetched from customer master data.

Under the circumstance of one-time customer, please always execute an extra step to go into the SD document to check the detailed customer name.

Keywords

CPD, one-time customer, F0797, billing index , KBA , SD-FIO-BIL , Fiori UIs for Billing , SD-FIO-BIL-2CL , Fiori UIs for Billing (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions