SAP Knowledge Base Article - Public

3156788 - Service Category not Determined Automatically

Symptom

While creating a ticket, the service category is not determined automatically

Environment

SAP Cloud for Service

Reproducing the Issue

  1. Go to the Service workcenter.
  2. Go to the Tickets view.
  3. Create a new ticket.

Service Category is not determined automatically

Cause

It is currently not possible to automatically determine Service categories. They need to be manually chosen.

Resolution

This is the expected system behavior.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2202