SAP Knowledge Base Article - Public

3157005 - AskHR ticket only visible to the Reporter, not to the affected employee

Symptom

You created a ticket "On Behalf" of an employee, and the ticket is only visible to you, not the affected employee.

Environment

  • SAP SuccessFactors HXM Suite
    • AskHR Service Center

Cause

The ticket is visible only to the reporter. The person in the field "Employee" will not have access to the ticket. 

Resolution

This is expected. The ticket will only be visible to the person who reported the ticket, displayed in "Reported By" field. 

If you think this should be changed, kindly raise an Influence Request.

The link to Influence is http://influence.sap.com/successFactors. This website is reviewed by our product managers and the ideas with more votes will be implemented in the releases.

Instructions can be found also in the KBA 2090228 - How to submit enhancement requests for SAP SuccessFactors products


Keywords

AskHR, tickets, reported by, visible, see ticket AskHR, employee field, service center, not able to see ticket, ticket visibility. , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , LOD-SF-INT , Integrations , Problem

Product

SAP SuccessFactors HCM Suite all versions