Symptom
You would like to change the Tasks Priorities, however, you are not able to do so.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Activities Workcenter.
- Go to Tasks view.
- Clik "+" to create a new Task.
- In the Quick Creation screen, you can see the field Priority.
- You would like to change the statuses that are appearing there.
Cause
You cannot insert one or more Priority status (in Business Configuration) nor rename any standard Priority status in the UI.
Resolution
This is the current system behavior.
Keywords
Change ; Status ; Priority ; Rename ; Drop Down ; Value ; Tasks , KBA , LOD-CRM-ACT , Activities , How To
Product
SAP Cloud for Customer add-ins all versions