Symptom
The Service Technician and Service Technician Team are not getting determined by PM Plans.
Environment
SAP Cloud for Customer
Cause
Maintain determination is not set to Installed Base / Registered Product.
Resolution
- Go to the Business Configuration work center.
- Select the relevant Implementation Project.
- Select it and click on Edit Activity List
- Open search for Tickets for Customer Support.
- Select the Maintain Involved Parties link.
- Select the Service Technician Line and click on Maintain determination.
- Uncheck all options and mark only the option "Installed Base / Registered Product".
- Select the Service Technician Team Line and click on Maintain determination.
- Uncheck all options and mark only the option "Installed Base / Registered Product"
- Save the changes.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions