SAP Knowledge Base Article - Public

3157055 - Service Technician and Service Technician Team Not determined by PM Plan

Symptom

 The Service Technician and Service Technician Team are not getting determined by PM Plans.

Environment

 SAP Cloud for Customer

Cause

Maintain determination is not set to Installed Base / Registered Product.

Resolution

  1. Go to the Business Configuration work center.
  2. Select the relevant Implementation Project.
  3. Select it and click on Edit Activity List
  4. Open search for Tickets for Customer Support.
  5. Select the Maintain Involved Parties link.
  6. Select the Service Technician Line and click on Maintain determination.
  7. Uncheck all options and mark only the option "Installed Base / Registered Product".
  8. Select the Service Technician Team Line and click on Maintain determination.
  9. Uncheck all options and mark only the option "Installed Base / Registered Product"
  10. Save the changes.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions