Symptom
After a successful customer merge you see that not a transactional documents (for example a sales quote) is still assigned to the previous account or prospect.
Environment
SAP Cloud for Customer
Cause
When a transaction is closed it won't be touched by the merge, so for example if the quote is closed/completed, it won't be merged.
Resolution
You can check this manually: if you cannot change the respective party manually via UI, the customer merge will not be able to change it, either.
Please check the setup for your business partner merge.
What error is listed in the merge log?
This log should explain why a transaction has not been changed.
See the documentation in the respective BC FT scoping for the customer merge.
See Also
- SAP Help Portal: Customer Merge
- KBA 2458963 - Status Merge Completed - Realignment Failed When Merging Two Customers
Keywords
business partner , KBA , LOD-LE-CQP , Customer Quote Processing , How To