Symptom
Error is found in Outlook logs while creating appointments: Few Appointments were found with the same GOID = XYZ (XYZ stands for the specific GOID that will show in the particular scenario)
It can indicate duplicated appointments.
Environment
- SAP Cloud for Customer.
- Server-side.
Reproducing the Issue
Check for duplicated appointments and then the logs:
- Check E-mail integration workcenter.
- Go to Groupware settings view.
- Access Users tab.
- Search for the impacted User.
- Go to Issues tab.
Cause
This happens due to appearance of these objects on Cloud for Customer (C4C) from unknown source and we simply sync them over to Exchange despite they have same data. Usually, this unknown source is some third party synchronization tool.
Resolution
The solution would be to turn off all possible third party tools that might be synchronizing data between Outlook and C4C and then delete all the duplicates from Outlook. After that, please enable the sync session and check if duplicates are still being created. If they are, please let us know, so we may check further fresh logs.
Keywords
Appointments, Duplicated, GOID, Error, Issue, Server-side. , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem