Symptom
Template Editor don't save Font and Font size.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Service workcenter.
- Go to the Tickets view.
- Create new ticket.
- Go to the Interactions facet.
- Create new email.
- Choose a Signature for the new email.
- Check the font and font size of all lines.
Wherever there is text, the font shows correctly, but the lines of the signature where there is no text, the font name and size changes to a different one (e.g Verdana).
Cause
The editor displays whatever font family and size has been maintained against the text in the cursor position. Hence, the expected family and size comes up when the cursor is placed within the text.
For places outside the template itself, by default the editor reverts to the cache or the default values for these fields (which in this example would be Verdana).
Resolution
This is the expected behavior.
See Also
TinyMCE
Keywords
KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To