SAP Knowledge Base Article - Public

3157739 - Candidate not appearing on Onboarding after initiated from RCM - Onboarding 1.0

Symptom

Candidate was successfully initiated from Recruiting, but it is not appearing on the Onboarding First step.

Environment

SAP SuccessFactors Onboarding 1.0

Reproducing the Issue

1. Candidate was successfully initiated from Recruiting.

2. Navigate to the Onboarding dashboard.

3. Search for the candidate with the name in the work queue.

4. The candidate record is not visible in the onboarding dashboard.

Cause

This issue can have several causes, one of them is that there was an uncompleted activity for the same candidate.

Resolution

When there is an Uncompleted activity for a candidate, and a new activity is initiated from RCM Side, both activities will merge, and so the new activity will not correctly appear on Onboarding.

In order to fix this, the uncompleted activity needs to be deleted or completed. After that, you'll have to follow the steps on this KBA, as it is not possible to Re-initiate an Onboarding via RCM - 2651874 - Unable to Re-Initiate Onboarding Process – Recruiting Management

See Also

2651874 - Unable to Re-Initiate Onboarding Process – Recruiting Management

Keywords

New hire missing, dashboard , PHV ,  post new hire verification , Candidate  not appearing in work queue , Record missing in PHV, Onboarding dashboard, Onboarding 1.O, , KBA , LOD-SF-OBD-INT , Integrations with Onboarding , Problem

Product

SAP SuccessFactors Onboarding ; SAP SuccessFactors Onboarding 2505