SAP Knowledge Base Article - Public

3158174 - No G/L Account Selected when using app Synchronize G/L Account Master Data

Symptom

 No G/L Account Selected when using app Synchronize G/L Account Master Data

Environment

SAP S/4HANA Cloud

Reproducing the Issue

You already released the change project and then use the app Synchronize G/L Account Master Data. It shows "No G/L Account Selected".

Cause

The App Synchronize G/L Account Master Data only works on changes to G/L Accounts and financial statement versions (FSV) in an OPEN business change project (BCP) transport. If you release a BCP transport, then the Sync App will not deal with those changes to G/L Accounts or FSVs as it expects that the regular transport is on the way.

The Sync App helps to get new or changed G/L Accounts and FSV (and only these) faster from Q to P so that you do not need to wait for the BCP to be released and transported. If you have an open BCP transport with G/L Accounts from this set of G/L Accounts (and only this set) you can choose which ones to bring fast into the P-System via the Sync App.

Resolution

If you already released the BCP transport, it is standard behavior that "No G/L Account Selected" when using app Synchronize G/L Account Master Data.

See Also

SAP Help Portal: Synchronize G/L Account Master Data

Keywords

 Synchronize G/L Account Master Data, OB_GLACC71, Sync, No G/L Account Selected, FSV, BCP, transport. , KBA , FI-GL-GL-N , Master Data , FI-GL-GL-N-2CL , Master Data (Public Cloud) , FI-FIO-GL-MD , Master Data Apps , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions