Symptom
You use the app "Test Your Processes" to do the test and find the Test Plan failed with the action Log: "Click on ClickCardHeader OVPTitle:Monitor Purchase Order Items&~& OVPSubtitle:Sorted by overdue days and value &~&OVPChartTitle: failed".
You check the app "Overview Inventory Processing" and find the card "Monitor Purchase Order Items" doesn't exist.
Environment
SAP S/4HANA Cloud
Cause
The failure is due to the card "Monitor Purchase Order Items" missing.
"Manage Card setting" in app "Overview Inventory Processing" causes the card missing.
Resolution
- Login via the user who failed in the test.
- Open the Overview Inventory Management Application.
- Enter the plant as relevant, the dashboard will be visible.
- Click on the User and select the "Manage Cards" Option (It must be done for every user participating in the test plan) on the app right hand side.
- The Manage Cards Setting will appear, looking for the option "Monitor Purchase Order Items" and switch on the toggle button.
- The Card "Monitor Purchase Order Items" is now visible.
- Resume the test plan.
Keywords
Overview Inventory Management, Application, Monitor Purchase Order Items, PO, test plan , KBA , CA-CTT-S4C , CTT-Customer Test Tool, S4C-START for S/4HANA CE , Problem