Symptom
You're trying to download multiple Attachments, however, the message "Download is scheduled for user ABC. Reference ID 123" appears and the download doesn't happen.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Library Workcenter.
- Go to Attachments view.
- Select multiple Attachments.
- Click download.
- You can see that the message "Download is scheduled for user ABC. Reference ID 123" is shown.
Cause
If you have selected more than 100MB of attachments to download from your attachment search results, the attachments must be grouped into multiple smaller sets that are less than 100MB in size before you can download them. You'll create a bulk attachment download request that gets scheduled for grouping and made available for download. Each bulk attachment download request has its own ID and can be found in the attachment download monitor.
In the attachment download monitor, you can view your download requests, the download request status, view the expiration date and time, and download the requested attachments when they are ready. The attachments are only available to download for 24 hours after the download request is created. You can download and see only the download requests that you have requested.
Resolution
This is the expected system behavior.
See Also
SAP Help Portal: Request Bulk Attachment Downloads
Keywords
Download ; Error ; Bulk ; Several ; Multiple ; Files ; Select , KBA , LOD-CRM-BF-ATT , Attachments , How To