SAP Knowledge Base Article - Public

3158774 - Some Information Passed by FSM Payload is not Appearing on Document After Replication to C4C

Symptom

You have passed some information from FSM to C4C and the same is not appearing.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator workcenter.
  2. Click on Web Service Monitoring.
  3. Search for the message that is responsible for the replication from FSM.
  4. See the information being passed, but in C4C the same is appearing as blank.

Cause

For any node which is repeated in the payload must be placed consequently.

For example: in between two <ItemScheduleLines> tags, nothing should come in between - for example, Extension fields.

Resolution

You should remove that extra information.

Keywords

KBA , LOD-CRM-SRP-CSI , Integration of service ticket with Core systems , Problem

Product

SAP Cloud for Customer add-ins all versions