Symptom
You have passed some information from FSM to C4C and the same is not appearing.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Administrator workcenter.
- Click on Web Service Monitoring.
- Search for the message that is responsible for the replication from FSM.
- See the information being passed, but in C4C the same is appearing as blank.
Cause
For any node which is repeated in the payload must be placed consequently.
For example: in between two <ItemScheduleLines> tags, nothing should come in between - for example, Extension fields.
Resolution
You should remove that extra information.
Keywords
KBA , LOD-CRM-SRP-CSI , Integration of service ticket with Core systems , Problem
Product
SAP Cloud for Customer add-ins all versions