SAP Knowledge Base Article - Public

3159444 - Survey Summary as Ticket Email Attachment

Symptom

You are working with Surveys on Tickets and notices that Survey Summary cannot be added as Attachment in Tickets Emails.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ID 123 (123 is a Ticket ID that has a Survey assigned).
  4. Go to the Surveys tab.
  5. Click on More > Generate Survey Attachment.
    • The Summary is show on the Attachments pane.
  6. Now go to the Interactions tab.
  7. Click New > Email.
  8. Click to Add Attachments > From Ticket.
  9. The Survey Summary is not there.

Cause

The Attachments From Ticket are only related to the objects seen on Ticket Attachments tab.

Resolution

You would need to download the Survey Summary and add attachment from Local File.

Changes to this behavior can be requested via the SAP Customer Influence Site.

Keywords

mail ; email ; e-mail ; attachment ; library ; storage ; pdf , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions