Symptom
You are working with Surveys on Tickets and notices that Survey Summary cannot be added as Attachment in Tickets Emails.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID 123 (123 is a Ticket ID that has a Survey assigned).
- Go to the Surveys tab.
- Click on More > Generate Survey Attachment.
- The Summary is show on the Attachments pane.
- Now go to the Interactions tab.
- Click New > Email.
- Click to Add Attachments > From Ticket.
- The Survey Summary is not there.
Cause
The Attachments From Ticket are only related to the objects seen on Ticket Attachments tab.
Resolution
You would need to download the Survey Summary and add attachment from Local File.
Changes to this behavior can be requested via the SAP Customer Influence Site.
Keywords
mail ; email ; e-mail ; attachment ; library ; storage ; pdf , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions