Symptom
You have changed the extended warranty description at the registered product level, but it is not updated at the warranties.
Environment
SAP Cloud for Service
Reproducing the Issue
- Go to the Products workcenter.
- Go to the Registered Products view.
- Open the Registered product 123(where 123 is the registered product ID)
- Chnage the extended warranty description of warranty 456.(where 456 is the warranty ID)
- Now, go to the Products workcenter.
- Go to the Warranties view.
- Open warranty 456.
Warranty Description is not updated.
Cause
Warranty description is not persisted in the Registered Product. Only reference (ID, UUId) is stored in Registered Product.
Resolution
Warranty description cannot be updated from Registered Product. This is the expected system behavior.
Keywords
Products, Registered Products, warranty, C4C , KBA , LOD-LE-IBA-IBA , Installed Base , Problem
Product
SAP Cloud for Customer core applications 2202