Symptom
- Few users are not able to see value help information related to Products and Materials when accessed via Tickets
- For other users, this may not be an issue
Image/Data is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP Cloud for Service
- SAP Could for Customer
- SAP Cloud for Sales
Reproducing the Issue
- Go Service > Tickets
- Open ticket 123456
- Navigate to "Items", then click "Add"
- In the Products field either press "F4" or click the icon to invoke the "Help Values", start a search -> No values returned
Cause
Missing configuration
Resolution
- Go to "Administrator" > "Business Users" Work Center
- Search for the affected user
- Once user the user is selected go to "Edit" > "Access Rights"
- Go to "Work Centers and View Assignment"
- Sort by Assigned to User (for the working user)
- Look for COD_PRODUCTDATA (Products) and ensure this is assigned to the user
- Expand the COD_PRODUCTDTATA and ensure the COD_MATERIAL (Products) is assigned to the user)
Keywords
Products, tickets, RBAM Explained, rights, Material, , KBA , LOD-LE-PRD-PRD , Product + Product Category Hierarchy , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 2111