SAP Knowledge Base Article - Public

3160440 - My Signavio account is locked and password reset did not work

Symptom

You cannot login to your account anymore.

Resetting your password doesn't solve the issue either.

Environment

Product: SAP Signavio Process Manager

Product Version: SAP Signavio Process Manager 3.0

Reproducing the Issue

  1. Click on this login link: https://app-au.signavio.com/p/login
  2. Enter your email address and password
  3. Press enter
  4. See that either the email address or password is incorrect.
  5. Repeat steps 2-4 until your account becomes locked.
  6. See that you cannot attempt to login again.
  7. Navigate to https://app-au.signavio.com/p/resetPassword
  8. Enter your email address
  9. Press send to get your account password reset email.
  10. Follow the link in your email to change your password.
  11. See that even though you have changed your password you cannot login.

Cause

Your account is locked due to too many incorrect login attempts.

Resolution

Please contact Signavio Support by creating a support case (see KBA 1296527) in SAP for Me - Get Support application and request that Support unlock your account.

Please note that case reporting capabilities are based on your S-user ID authorization(s). Click here to view case management authorizations. To request authorizations, use the self-service request (see KBA 2891528).

See Also

SAP for Me

Online Help Get Support Application 

Keywords

login, attempt, password, email, wrong, incorrect, user, reset, too, many, times, process, manager , KBA , BPI-SIG-CA-SEC-UM-IN , Invitations / License Management for SAP Signavio , How To

Product

SAP Signavio Process Manager all versions ; Signavio Process Manager all versions