SAP Knowledge Base Article - Public

3161018 - Why am I, a workflow user, not receiving emails regarding processes, cases and tasks?

Symptom

Why am I, a workflow user, not receiving emails regarding processes, cases and tasks?

Environment

SAP Signavio Process Governance 3.0

Reproducing the Issue

N/A

Cause

Since Workflow AU/US/EU email notifications have moved to Amazon Simple Email Service (AWS SES), if you are not getting emails, it could mean that your email is on the AWS SES Suppression list.

Resolution

Firstly, please ensure that your emails have not been filtered into your spam folder and also engage your internal IT team to investigate if any emails have been received from the Workflow notification email address to your email address.

If the issue still persists, please contact SAP Signavio Support and ask them to check the AWS email suppression list for your email address.

See Also

For more information on notifications from Process Governance, please read the following excerpt from our user guide: https://documentation.signavio.com/suite/en-us/Content/workflow-accelerator/userguide/notifications.htm

Keywords

process, governance, workflow, email, not receiving, suppression, notification, receive , KBA , BPI-SIG-PG-EDT , Process Governance Editor , Problem

Product

SAP Signavio Process Governance all versions ; Workflow Accelerator by Signavio all versions