SAP Knowledge Base Article - Public

3163588 - The user is not able to create Customer Invoice from the Invoice Request as the Invoice button is disabled

Symptom

The user is not able to create a customer invoice or release the invoice request from the Invoice Requests View.

Environment

SAP Business Bydesign

Reproducing the Issue

  1. Log on in the system as user XYZ(XYZ is the user who is facing the issue)
  2. Go to Customer Invoicing work center
  3. Go to Invoice requests
  4. Select To Be Invoiced Invoice Requests from the drop down
  5. You can see, the Invoice button is disabled.

Cause

You are not able to see create customer invoices in the system as the CRM_INVOICESANDCREDITMEMOS access right is not assigned to the user.

Resolution

  1. Go to Application and User Management work center.
  2. Select View User and Access Management and sub view Business Users.
  3. Show all Find XYZ (XYZ represents the identification of the user).
  4. Select XYZ click on Edit navigate to Access Rights.
  5. Navigate to Work Center and View Assignment.
  6. Drill down CRM_CUSTOMERINVOICING.
  7. Here you can see that CRM_INVOICESANDCREDITMEMOS is not assigned to XYZ user.
  8. Once the check box is tick and save.

You are now able to create invoices in the system.

Keywords

Access restriction; Invoice button disabled; customer invoice;CRM_INVOICESANDCREDITMEMOS; CRM_CUSTOMERINVOICING; , KBA , SRD-CRM-INV , Customer Invoicing , How To

Product

SAP Business ByDesign all versions