Symptom
The user is not able to create a customer invoice or release the invoice request from the Invoice Requests View.
Environment
SAP Business Bydesign
Reproducing the Issue
- Log on in the system as user XYZ(XYZ is the user who is facing the issue)
- Go to Customer Invoicing work center
- Go to Invoice requests
- Select To Be Invoiced Invoice Requests from the drop down
- You can see, the Invoice button is disabled.
Cause
You are not able to see create customer invoices in the system as the CRM_INVOICESANDCREDITMEMOS access right is not assigned to the user.
Resolution
- Go to Application and User Management work center.
- Select View User and Access Management and sub view Business Users.
- Show all Find XYZ (XYZ represents the identification of the user).
- Select XYZ click on Edit navigate to Access Rights.
- Navigate to Work Center and View Assignment.
- Drill down CRM_CUSTOMERINVOICING.
- Here you can see that CRM_INVOICESANDCREDITMEMOS is not assigned to XYZ user.
- Once the check box is tick and save.
You are now able to create invoices in the system.
Keywords
Access restriction; Invoice button disabled; customer invoice;CRM_INVOICESANDCREDITMEMOS; CRM_CUSTOMERINVOICING; , KBA , SRD-CRM-INV , Customer Invoicing , How To
Product
SAP Business ByDesign all versions