SAP Knowledge Base Article - Public

3163667 - Unable to Sort Reported On column in Individual Customers view

Symptom

 In Individual customer wcview, users are not able to sort the column "Reported On" in the Tickets facet.

Environment

SAP Cloud for Customer

Reproducing the Issue

  • Navigate to Customer-->Individual Customer
  • Open any and navigate to Tickets facet.
  • Try sorting on the column "Reported On"
  • It will not be possible.

Cause

There is no sort functionality currently enabled for "Reported On" field in Individual Customer Ti.

Resolution

This will be made available in future release.

Keywords

KBA , AP-RC-UIF , C4C UI Framework , Problem

Product

SAP Cloud for Customer core applications all versions