Symptom
When using the Client Side Outlook Addin, is there a way to disable Phone call sync ?
Environment
SAP Cloud for customer
Reproducing the Issue
- Open Outlook
- Create an Appointment
- Phone call checkbox should be disabled based on the user's access restriction.
Cause
Currently Business Context - Groupware (Phonecall) under Business Action Restriction(Business Roles--> Fields & Actions) is a missing feature.
Resolution
Enhancement request needs to be raised for the same.
If you wish to request this functionality for the possible delivery in future releases, you can directly get in contact with the decision makers in SAP Product Management and request this functionality via https://influence.sap.com/SAPCloudforCustomer as we in Support do not have control over these new functions.
Keywords
disable phone call sync, client side outlook, , KBA , phone call sync outlook client addin , LOD-CRM-GW-OUT , Outlook , How To