Symptom
You cannot direct forward an Incident to SAP from C4C.
Environment
SAP Cloud for Customer
Cause
You business user needs a valid e-mail address and telephone number.
Resolution
Maintain a valid email and a Phone Number for your user.
- Go to the Administration or the People work centre.
- Go the Employee view
- Find and open the relevant employee/ user
- Maintain both a valid e-mail address and phone number.
See Also
2594317 - Error message when reporting an Incident to provider ByD and C4C
Keywords
Incident, Incident error. , KBA , AP-SSR , SAP Support Request Processing , How To
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions