SAP Knowledge Base Article - Public

3164385 - Unable to Integrate CTI Live Activity with Multiple CTI Vendors

Symptom

You notice that it is not possible to integration CTI / Live Activity with multiple CTI vendors at the same time when using SAP Cloud for Customer system.

Environment

SAP Cloud for Customer

Cause

At the moment, SAP Cloud for Customer only allows the connection to a single CTI vendor at a time, as the Live Activity configuration only accepts one setup by default.

Resolution

This is the system designed behavior.

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer:

An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea: 

SAP Service Cloud

Keywords

Service, CTI, Live Activity, Multiple Vendor, Vendor, CTI Vendor, Integrate, Integration, Unable, C4C, Cloud for Customer, Multiple, , KBA , LOD-CRM-LA , Live Activity , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions