Symptom
Customer Insights is not working despite it begin scoped and set-up and no data is shown in the Customer Insights facet on the accounts.
Environment
SAP Cloud for Customer with Customer Insights Add-on
Reproducing the Issue
Prerequisite: the ISE Addon needs to be purchased and and have scoped the feature as well as set up its administration.
- Go to the Customers work centre
- Go to the Accounts view
- Open any Account
- Go to the Customer Insights facet
Result: endless loading/no data is shown.
Cause
Such issue could have several causes.
Resolution
- Make sure you purchased the add-on.
- Check if the scoping was done (to enable Customer Insight Scoping:
- Business Configuration
- Implementation Project
- Select project
- Edit Project Scope
- Under Questions (Step 4)
- General Business data
- Business Partners
- Handling of Business Partners
- Do you want to use Customer Insights in your Cloud Solutions?
- Check that the set-up in the Administration woc > Customer Insight Administration is done.
See Also
- Help Portal - Scope and Configure Customer Insights
- KBA 3125929 - Customer Insights Add-On Activation in SAP Cloud for Customer
Keywords
Insight, Endless loop , Customer Insight , KBA , LOD-CRM-SBS-360 , Customer 360 Profile , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public