SAP Knowledge Base Article - Public

3165130 - Tickets Items Pricing Data Not Available in Data Workbench Template and OData

Symptom

You notice that ticket items pricing data related fields are not available for usage in the Service Request template in Data Workbench and OData.

Environment

SAP Cloud for Customer

Cause

The pricing related data is not handled through OData as all external pricing data needs to be handled separately, which causes it to not be available in Data Workbench standard template.

Resolution

This is the system standard behavior.

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer:

An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:

SAP Service Cloud

Keywords

C4C, Cloud for Customer, SAP Cloud for Customer, Tickets, Ticket Item, Pricing, Pricing Data, Item Pricing Data, Data Workbench, DWB, Template, Service Request, OData, , KBA , LOD-CRM-SRP-API , Ticket API & Odata , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions