Symptom
You notice that ticket items pricing data related fields are not available for usage in the Service Request template in Data Workbench and OData.
Environment
SAP Cloud for Customer
Cause
The pricing related data is not handled through OData as all external pricing data needs to be handled separately, which causes it to not be available in Data Workbench standard template.
Resolution
This is the system standard behavior.
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer:
- Contact your Account Executive.
- Check the link for SAP Advisory Services.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
C4C, Cloud for Customer, SAP Cloud for Customer, Tickets, Ticket Item, Pricing, Pricing Data, Item Pricing Data, Data Workbench, DWB, Template, Service Request, OData, , KBA , LOD-CRM-SRP-API , Ticket API & Odata , How To