SAP Knowledge Base Article - Public

3165189 - Email responses are not being captured by Message Center - Recruiting Management

Symptom

When a candidate or a user replies to an email, the email is not being documented in Message Center.

Environment

SAP SuccessFactors Recruiting Management

Cause

The source of this issue is due to the email address of the replyTo action is changing the Company ID into lower case letters.

Resolution

To prevent this from happening, the Engineering team is working with the Product Management on an enhancement of the tool.

If you would like, you can ask your account contact to monitor the enhancement through the internal task for Engineering: RCM-103346.

Keywords

message, center, centre, reply, email, e-mail, contact, candidate, user, address, replyto, sendto, correspondence. , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions