Symptom
You noticed that the Latest Updates tab in the Account Overview is empty, and you would like to understand why.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Customers Work Center.
- Go to Accounts View.
- Open Account 123 (where 123 is the Account ID).
- Go to Overview facet.
- See the Latest Updates tab is empty.
Cause
This happens since the Latest Updates tab is deprecated in the system.
Resolution
This is the system designed behavior, as this tab is planned to be removed in the future releases.
Keywords
Latest Update; Update; C4C; Feed; Empty; Account; Accounts; tab; field; section; , KBA , SRD-CC-FED , Feeds , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions