SAP Knowledge Base Article - Public

3165834 - Latest Updates tab in Accounts is Empty

Symptom

You noticed that the Latest Updates tab in the Account Overview is empty, and you would like to understand why.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Customers Work Center.
  2. Go to Accounts View.
  3. Open Account 123 (where 123 is the Account ID).
  4. Go to Overview facet.
  5. See the Latest Updates tab is empty.

Cause

This happens since the Latest Updates tab is deprecated in the system.

Resolution

This is the system designed behavior, as this tab is planned to be removed in the future releases.

Keywords

Latest Update; Update; C4C; Feed; Empty; Account; Accounts; tab; field; section; , KBA , SRD-CC-FED , Feeds , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions